ZoomInfo Not Exporting to Zoho CRM - AuthMS Error
Issue
- The ZoomInfo browser extension or website cannot export contacts to Zoho CRM
Error
- When attempting to export a contact, the following error is displayed at the bottom of the screen:
AuthMS Error - There was a problem with the auth
connector please contact support

Cause
- The Zoho CRM integrator in ZoomInfo has been disconnected, possibly because of a changed password or expired session.
Resolution
-
Go to https://app.zoominfo.com/ and sign-in with your ZoomInfo credentials
-
Click on the profile
initials in the
top-right corner
-
Click Settings (or sometimes Account
Settings)
-
Click Integrations
- You should see the Zoho CRM
integration on this page. If it shows that it is connected, then click the disconnect option.
- Refresh the page and then click Connect for the Zoho CRM integration.
- If you are already signed-in to Zoho CRM in your web browser, then it will ask you to approve ZoomInfo to access your Zoho CRM account. Otherwise, sign-in with your Zoho CRM credentials when prompted.
- Once reconnected, try exporting a contact again.
Notes
- If the Integrations page in ZoomInfo shows a blank screen and fails to load, then you will need to refresh the page.